<!DOCTYPE html>

<!--[if IE 6]>
	<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
	<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
	<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 9]>
	<html id="ie9" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 9) | (!IE)  ]><!-->
	<html  lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

<meta charset="UTF-8" />

<title>School Threats Causing Big Concern - GPK Media</title>

<link rel="shortcut icon" href="https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/favicons/star.ico" />

<link rel="stylesheet" href="https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/css/reset.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://gpkmedia.com/wp-content/themes/Builder-SentinelKHCS/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://gpkmedia.com/wp-content/uploads/it-file-cache/builder-layouts/555a3354ec529.css?version=393b45aad0386c3ccfade126a7ecdd7e" type="text/css" media="screen" />
<link rel="stylesheet" href="https://gpkmedia.com/wp-content/themes/Builder-SentinelKHCS/style-responsive.css" type="text/css" media="only screen and (max-width: 1000px)" />
<link rel="stylesheet" href="https://gpkmedia.com/wp-content/themes/Builder-SentinelKHCS/style-mobile.css" type="text/css" media="only screen and (max-width: 500px)" />
<link rel="stylesheet" href="https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/css/structure.css?ver=2" type="text/css" media="screen" />

<!--[if lt IE 7]>
	<script src="https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/js/dropdown.js" type="text/javascript"></script>
<![endif]-->
<!--[if lt IE 9]>
	<script src="https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/js/html5.js" type="text/javascript"></script>
<![endif]-->

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://gpkmedia.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="stylesheet" id="wp-forecast-css" href="https://gpkmedia.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://gpkmedia.com/school-threats-causing-big-concern/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="School Threats Causing Big Concern - GPK Media" />
<meta property="og:description" content="“Rumor and hear-say” of a possible planned attack on Hot Springs High School (HSHS) are said to be the cause of low attendance on Tuesday, May 9. 
According to Truth or Consequences Police Chief Lee Alirez, HSHS faculty notified TCPD School Resource Officer Ted Ontiveros on May 8 of a rumor that ..." />
<meta property="og:url" content="https://gpkmedia.com/school-threats-causing-big-concern/" />
<meta property="og:site_name" content="GPK Media" />
<meta property="article:publisher" content="https://www.facebook.com/SierraCountySentinel.KCHSRadio" />
<meta property="article:tag" content="attendance" />
<meta property="article:tag" content="Chief Alvirez" />
<meta property="article:tag" content="Hot Springs High School" />
<meta property="article:tag" content="HSHS" />
<meta property="article:tag" content="May" />
<meta property="article:tag" content="May 2017" />
<meta property="article:tag" content="Police Chief" />
<meta property="article:tag" content="possible attack" />
<meta property="article:tag" content="possible threat" />
<meta property="article:tag" content="school" />
<meta property="article:tag" content="T-or-C Schools" />
<meta property="article:tag" content="TCPD" />
<meta property="article:tag" content="Ted Ontiveros" />
<meta property="article:tag" content="threat" />
<meta property="article:section" content="Headlines" />
<meta property="article:published_time" content="2017-05-11T12:45:49-06:00" />
<meta property="article:modified_time" content="2017-05-14T12:48:40-06:00" />
<meta property="og:updated_time" content="2017-05-14T12:48:40-06:00" />
<meta property="og:image" content="https://gpkmedia.com/wp-content/uploads/2012/04/PoliceBeat.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="396" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GPK Media &raquo; Feed" href="https://gpkmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GPK Media &raquo; Comments Feed" href="https://gpkmedia.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gpkmedia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">

            a {color:#fff}</style><link rel='stylesheet' id='usquare-css-css'  href='https://gpkmedia.com/wp-content/plugins/usquare/css/frontend/usquare_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='customfont1-css'  href='https://gpkmedia.com/wp-content/plugins/usquare/fonts/ostrich%20sans/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='customfont2-css'  href='https://gpkmedia.com/wp-content/plugins/usquare/fonts/PT%20sans/stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://gpkmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://gpkmedia.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='whistles-css'  href='https://gpkmedia.com/wp-content/plugins/whistles/css/whistles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobar-2-6-css'  href='https://gpkmedia.com/wp-content/plugins/foobar/css/foobar.2.6.css' type='text/css' media='all' />
<script type='text/javascript' src='https://gpkmedia.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/wp-forecast/wpf_update.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/usquare/js/frontend/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/usquare/js/frontend/jquery.usquare.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/usquare/js/frontend/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/usquare/js/frontend/jquery.tinyscrollbar.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/gpkmedia.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"stripe","redirect_to_checkout":"1","checkout_page":"https:\/\/gpkmedia.com\/checkout-thanks-for-your-purchase\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/foobar/js/jquery.foobar.2.3.min.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/'></script>
<link rel='https://api.w.org/' href='https://gpkmedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gpkmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gpkmedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://gpkmedia.com/?p=9905' />
<link rel="alternate" type="application/json+oembed" href="https://gpkmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgpkmedia.com%2Fschool-threats-causing-big-concern%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gpkmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgpkmedia.com%2Fschool-threats-causing-big-concern%2F&#038;format=xml" />
<style type="text/css"></style><meta name="generator" content="Easy Digital Downloads v2.7.9" />
<script type="text/javascript">
jQuery(function(){
  $foobar({
    "height" : {
      "bar" : 30,
      "button" : 30
    },
    
    "width": {
      "left": "*",
      "center": "50%",
      "right": "*",
      "button": "80px"
    },

    "position": {
      "ignoreOffsetMargin": false,
      "bar": "top",
      "button": "right",
      "social": "left"
    },
    
    "display" : {
      "type" : "expanded",
      "delay" : 0,
      "speed": 200,
      "backgroundColor" : "#b20002",
      "border" : "solid 3px #ffffff",
      "theme": {
        "bar": "x-white",
        "navigation": "x-white"
      },
      "easing" : "swing",
      "shadow" : true,
      "adjustPageHeight" : true,
      "rtl" : false
    },
    "messages": [
      "GPK Media: KCHS Radio AM/FM & The Sierra County Sentinel",
      "Serving Truth or Consequences & All of Sierra County New Mexico",
      "Read The Latest Headlines <a href=\"http://gpkmedia.com/headlines/\">>>></a>",
      "<em>Your Hometown Newspaper...What\'s In It For You?</em>",
      "<a href=\"/kchs-radio/\">2017 Fiesta Concert: GENE WATSON! </a>"
    ],
			"message": {
			  "delay": 6000,
      "fadeDelay": 300,
      "random": false,
      "navigation": true,
      "scroll": {
        "enabled": true,
        "speed": 60,
        "delay": 5000,
        "direction": "left"
      },
      "font": {
        "family": "Verdana",
        "size": "12pt",
        "color": "#ffffff",
        "shadow" : "0 1px 0 #888888"
      },
      "aFont": {
        "family": "Verdana",
        "size": "12pt",
        "color": "#ffffff",
        "decoration": "underline",
        "shadow" : "0 1px 0 #888888",
        "hover": {
          "color": "#f2f2f2",
          "decoration": "none",
          "shadow" : "0 1px 0 #666666"
        }
      }
    },
    "cookie": {
      "enabled": true,
      "name": "foobar-state-4314",
      "duration": 20
    },
    "social" : {
      "text" : "Follow us:",
      "font": {
        "family": "Verdana",
        "size": "10pt",
        "color": "#ffffff",
        "shadow" : "none"
      },
      "profiles": [
          {"name" : "Facebook","url" : "https://www.facebook.com/SierraCountySentinel.KCHSRadio","image" : "https://gpkmedia.com/wp-content/plugins/foobar/images/social/facebook.png","target" : "_blank"},
      ]
    },
    "ssl" : true
    
  });
  


});</script>
</head>
<body id="builder-layout-555a3354ec529" class="post-template-default single single-post postid-9905 single-format-standard builder-responsive builder-template-single builder-view-singular builder-view-post builder-view-post-9905">
<div class="builder-container-background-wrapper">
<div class="builder-container-outer-wrapper">
<div class="builder-container" id="builder-container-555a3354ec529">
<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-1-background-wrapper builder-module-widget-bar-1-background-wrapper builder-module-top-background-wrapper builder-module-before-navigation-background-wrapper alternate-widget-bar-background-wrapper" id="builder-module-555a3354ec415-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-1-outer-wrapper builder-module-widget-bar-1-outer-wrapper builder-module-top-outer-wrapper builder-module-before-navigation-outer-wrapper alternate-widget-bar-outer-wrapper" id="builder-module-555a3354ec415-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-1 builder-module-widget-bar-1 builder-module-top builder-module-before-navigation alternate-widget-bar clearfix" id="builder-module-555a3354ec415">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="it_widget_content-5-background-wrapper"><div class="widget widget-1 widget-single clearfix widget-it-content" id="it_widget_content-5">	<div class="widget-content clearfix">
		<div class="centertext header"><a href="/"><img src="/headers/sierracountysentinel.png" alt="Sierra County Sentinel" width="712" height="176" class="aligncenter size-full wp-image-4616" /></a></div>
		
								</div>
</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="it_widget_content-6-background-wrapper"><div class="widget widget-1 widget-single clearfix widget-it-content" id="it_widget_content-6">	<div class="widget-content clearfix">
		<p><a href="/kchs-radio/"><img src="/headers/radio-sidebar.png" alt="kchsradio" width="252" height="140" class="aligncenter size-full wp-image-4687" /></a></p>
		
								</div>
</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-navigation-background-wrapper builder-module-2-background-wrapper builder-module-navigation-1-background-wrapper builder-module-middle-background-wrapper builder-module-navigation-last-background-wrapper builder-module-before-content-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-555a3354ec450-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-navigation-outer-wrapper builder-module-2-outer-wrapper builder-module-navigation-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-navigation-last-outer-wrapper builder-module-before-content-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-555a3354ec450-outer-wrapper">
<div class="builder-module builder-module-navigation builder-module-2 builder-module-navigation-1 builder-module-middle builder-module-navigation-last builder-module-before-content builder-module-after-widget-bar default-module-style clearfix builder-module-navigation-custom-menu builder-module-navigation-custom-menu-id-234" id="builder-module-555a3354ec450">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1">
<div class="menu-frans-menu-container builder-module-navigation-menu-wrapper"><ul id="menu-frans-menu" class="menu"><li id="menu-item-6473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6473"><a href="http://gpkmedia.com/">Home</a></li>
<li id="menu-item-6474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6474"><a href="https://gpkmedia.com/subscriber-issues/">Read</a>
<ul class="sub-menu">
	<li id="menu-item-6475" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-6475"><a href="https://gpkmedia.com/headlines/">Headlines</a></li>
	<li id="menu-item-6476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6476"><a href="https://gpkmedia.com/subscriber-issues/">Subscriber Login</a></li>
	<li id="menu-item-6477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6477"><a href="https://gpkmedia.com/buy-a-sentinel-subscription/">Buy a Subscription</a></li>
	<li id="menu-item-6478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6478"><a href="https://gpkmedia.com/purchase-single-issues/">Buy Single Copies</a></li>
	<li id="menu-item-6479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6479"><a href="https://gpkmedia.com/newsstands/">Find a Newsstand</a></li>
</ul>
</li>
<li id="menu-item-6480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6480"><a href="https://gpkmedia.com/kchs-radio/">Listen</a>
<ul class="sub-menu">
	<li id="menu-item-6482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6482"><a href="https://gpkmedia.com/kchs-radio/">Streaming 24/7</a></li>
	<li id="menu-item-6481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6481"><a href="http://gpkmedia.com/kchs-radio/#commercials">Radio Commercials</a></li>
</ul>
</li>
<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6483"><a href="https://gpkmedia.com/advertising-rates/">Advertise</a></li>
<li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6484"><a href="https://gpkmedia.com/submit-content/">Submit</a></li>
<li id="menu-item-8400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8400"><a href="#">Concerts</a>
<ul class="sub-menu">
	<li id="menu-item-9950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9950"><a href="https://gpkmedia.com/concerts/gene-watson-2017/">2017 &#8211; Gene Watson</a></li>
	<li id="menu-item-8403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8403"><a href="https://gpkmedia.com/concerts/tg-sheppard-johnny-lee-2016/">2016 &#8211; TG Sheppard &#038; Johnny Lee</a></li>
	<li id="menu-item-8402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8402"><a href="https://gpkmedia.com/concerts/johnny-rodriguez-2015/">2015 &#8211; Johnny Rodriguez</a></li>
	<li id="menu-item-8401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8401"><a href="https://gpkmedia.com/concerts/moe-bandy-2014/">2014 &#8211; Moe Bandy</a></li>
</ul>
</li>
<li id="menu-item-6485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6485"><a href="https://gpkmedia.com/contact/">Contact GPK Media</a>
<ul class="sub-menu">
	<li id="menu-item-6383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6383"><a href="tel:+1575894088">Sentinel: 575-894-3088</a></li>
	<li id="menu-item-6384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6384"><a href="tel:+15758942400">KCHS: 575-894-2400</a></li>
	<li id="menu-item-6486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6486"><a href="https://gpkmedia.com/contact/">Departments &#038; Hours</a></li>
</ul>
</li>
</ul></div>
</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-content-background-wrapper builder-module-3-background-wrapper builder-module-content-1-background-wrapper builder-module-middle-background-wrapper builder-module-content-last-background-wrapper builder-module-before-widget-bar-background-wrapper builder-module-after-navigation-background-wrapper default-module-style-background-wrapper" id="builder-module-555a3354ec48a-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-content-outer-wrapper builder-module-3-outer-wrapper builder-module-content-1-outer-wrapper builder-module-middle-outer-wrapper builder-module-content-last-outer-wrapper builder-module-before-widget-bar-outer-wrapper builder-module-after-navigation-outer-wrapper default-module-style-outer-wrapper" id="builder-module-555a3354ec48a-outer-wrapper">
<div class="builder-module builder-module-content builder-module-3 builder-module-content-1 builder-module-middle builder-module-content-last builder-module-before-widget-bar builder-module-after-navigation default-module-style clearfix" id="builder-module-555a3354ec48a">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">


<div class='loop'><div class='loop-content'><div id="post-9905" class="post-9905 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-attendance tag-chief-alvirez tag-hot-springs-high-school tag-hshs tag-may tag-may-2017 tag-police-chief tag-possible-attack tag-possible-threat tag-school tag-t-or-c-schools tag-tcpd tag-ted-ontiveros tag-threat"><div class='entry-header'><h2 class="entry-title"><a href='https://gpkmedia.com/school-threats-causing-big-concern/'>School Threats Causing Big Concern</a></h2><!--/.entry-title--><div class='entry-utility'><span class="postdate">Posted on: May 11, 2017 12:45 pm </span></div><!--/.entry-utility--><div class='entry-meta'></div><!--/.entry-meta--></div><div class='entry-content'><div class="fleft"><img width="300" height="198" src="https://gpkmedia.com/wp-content/uploads/2012/04/PoliceBeat-300x198.jpg" class="attachment-bloggedy size-bloggedy wp-post-image" alt="Police beat" srcset="https://gpkmedia.com/wp-content/uploads/2012/04/PoliceBeat-300x198.jpg 300w, https://gpkmedia.com/wp-content/uploads/2012/04/PoliceBeat-440x290.jpg 440w, https://gpkmedia.com/wp-content/uploads/2012/04/PoliceBeat.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></div><span class="tagdatecontent"><p>“Rumor and hear-say” of a possible planned attack on Hot Springs High School (HSHS) are said to be the cause of low attendance on Tuesday, May 9.<br />
According to Truth or Consequences Police Chief Lee Alirez, HSHS faculty notified TCPD School Resource Officer Ted Ontiveros on May 8 of a rumor that a student was possibly planning an attack the following day. Officers, with the assistance of New Mexico State Police, began interviewing students, even calling them in after school hours Monday to get to the bottom of the allegations.</p>
</span></div><div class='entry-footer'><div class='entry-meta'><strong>Filed under:</strong>&nbsp;<div class="tag-list clearboth"><a href="https://gpkmedia.com/tag/attendance/" rel="tag">attendance</a><a href="https://gpkmedia.com/tag/chief-alvirez/" rel="tag">Chief Alvirez</a><a href="https://gpkmedia.com/tag/hot-springs-high-school/" rel="tag">Hot Springs High School</a><a href="https://gpkmedia.com/tag/hshs/" rel="tag">HSHS</a><a href="https://gpkmedia.com/tag/may/" rel="tag">May</a><a href="https://gpkmedia.com/tag/may-2017/" rel="tag">May 2017</a><a href="https://gpkmedia.com/tag/police-chief/" rel="tag">Police Chief</a><a href="https://gpkmedia.com/tag/possible-attack/" rel="tag">possible attack</a><a href="https://gpkmedia.com/tag/possible-threat/" rel="tag">possible threat</a><a href="https://gpkmedia.com/tag/school/" rel="tag">school</a><a href="https://gpkmedia.com/tag/t-or-c-schools/" rel="tag">T-or-C Schools</a><a href="https://gpkmedia.com/tag/tcpd/" rel="tag">TCPD</a><a href="https://gpkmedia.com/tag/ted-ontiveros/" rel="tag">Ted Ontiveros</a><a href="https://gpkmedia.com/tag/threat/" rel="tag">threat</a></div><h5 class=""><div class="spb4 clearboth"><a href="http://gpkmedia.com/buy-a-sentinel-subscription/">Subscribe to the Sierra County Sentinel</a> to read the rest of the story! Our E-subscribers are able to read the paper online first thing every Friday morning for just $39/year.</div></h5><div class=""><strong><a href="http://gpkmedia.com/headlines/"><< back to headlines</a></strong></div></div></div></div></div><!-- .loop-content --></div><!-- .loop -->

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-widget-bar-background-wrapper builder-module-4-background-wrapper builder-module-widget-bar-2-background-wrapper builder-module-middle-background-wrapper builder-module-widget-bar-last-background-wrapper builder-module-before-footer-background-wrapper builder-module-after-content-background-wrapper default-module-style-background-wrapper" id="builder-module-555a3354ec4c2-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-widget-bar-outer-wrapper builder-module-4-outer-wrapper builder-module-widget-bar-2-outer-wrapper builder-module-middle-outer-wrapper builder-module-widget-bar-last-outer-wrapper builder-module-before-footer-outer-wrapper builder-module-after-content-outer-wrapper default-module-style-outer-wrapper" id="builder-module-555a3354ec4c2-outer-wrapper">
<div class="builder-module builder-module-widget-bar builder-module-4 builder-module-widget-bar-2 builder-module-middle builder-module-widget-bar-last builder-module-before-footer builder-module-after-content default-module-style clearfix" id="builder-module-555a3354ec4c2">
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-1-outer-wrapper left clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-1   sidebar left clearfix">
<div class="widget-wrapper left widget-wrapper-left widget-wrapper-1 clearfix">
<div class="widget-background-wrapper" id="it_widget_content-13-background-wrapper"><div class="widget widget-1 widget-single clearfix widget-it-content" id="it_widget_content-13">	<div class="widget-content clearfix">
		<div class="footerheader">About</div>
<p><strong>KCHS Radio</strong></p>
<div class="scoochright"><a title="KCHS Radio Advertising Rates" href="/kchs-radio/">Advertising</a><br />
<a href="/kchs-radio/">Programming</a><br />
<a href="/kchs-radio/">Stream</a></div>
<p><strong>Sierra County Sentinel</strong></p>
<div class="scoochright">
<a title="Sierra County Sentinel Advertising Rates and Info" href="/sentinel-advertising-rates/">Advertising</a><br />
<a title="Recent Sentinel Headlines" href="/headlines/">Headlines</a><br />
<a title="Sierra County Sentinel Subscriber Info"href="/manage-your-account/">Subscriber Info / FAQs</a></div>
		
								</div>
</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-2-outer-wrapper middle clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-2   sidebar middle clearfix">
<div class="widget-wrapper middle widget-wrapper-middle widget-wrapper-2 clearfix">
<div class="widget-background-wrapper" id="it_widget_content-12-background-wrapper"><div class="widget widget-1 widget-single clearfix widget-it-content" id="it_widget_content-12">	<div class="widget-content clearfix">
		<div class="footerheader">Subscriptions</div>
<div class="rbi spb4"><a href="/buy-a-sentinel-subscription/">Buy A New Subscription</a></div>
<p></p>
<div class="rbi"><a title="manage your subscription" href="/manage-your-account/">Manage Your Subscription</a></div>
<p><strong>Rates (per year)</strong></p>
<div class="scoochright">Online &#8211; <strong> $39</strong><br />
Local Delivery: <strong> $39</strong><br />
Mail Delivery: <strong> $49</strong><br />
Local Delivery + Online: <strong>$60</strong><br />
Mail Delivery + Online: <strong>$70</strong></div>
		
								</div>
</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-3-outer-wrapper middle clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-3   sidebar middle clearfix">
<div class="widget-wrapper middle widget-wrapper-middle widget-wrapper-3 clearfix">
<div class="widget-background-wrapper" id="it_widget_content-11-background-wrapper"><div class="widget widget-1 widget-single clearfix widget-it-content" id="it_widget_content-11">	<div class="widget-content clearfix">
		<div class="footerheader">Local Links</div>
<div class="localinks"><a title="Sierra County Government" href="http://www.sierraco.org" target="_blank">County Government</a><br />
<a title="City of T or C" href="http://torcnm.org" target="_blank">City of Truth or Consequences</a><br />
<a title="Elephant Butte NM" href="http://cityofelephantbutte.com" target="_blank">City of Elephant Butte</a><br />
<a title="Sierra County Recreation and Tourism" href="https://www.sierracountynewmexico.info" target="_blank">Visitor Information</a><br />
<a title="Sierra County Events" href="http://sierracountyevents.com" target="_blank" rel="nofollow">Local Events</a>
</div>
		
								</div>
</div></div></div>

</div>
</div>
<div class="builder-module-block-outer-wrapper builder-module-sidebar-outer-wrapper builder-module-column-4-outer-wrapper right clearfix">
<div class="builder-module-block builder-module-sidebar builder-module-column-4   sidebar right clearfix">
<div class="widget-wrapper right widget-wrapper-right widget-wrapper-4 clearfix">
<div class="widget-background-wrapper" id="it_widget_content-10-background-wrapper"><div class="widget widget-1 widget-single clearfix widget-it-content" id="it_widget_content-10">	<div class="widget-content clearfix">
		<div class="footerheader">Contact Us</div>
<p><strong>KCHS:</strong> <a href="tel:15758942400">575-894-2400</a></p>
<div>
<strong>Sentinel:</strong> <a href="tel:15758943088">575-894-3088</a></p>
<div class="spb4"><a href="mailto:classifieds@gpkmedia.com">Email Us</a><br />
<a href="/contact/">GPK Staff Roster</a><br />
<a href="/submit/">Submit Your Content</a></div>
<p><a href="https://www.facebook.com/SierraCountySentinel.KCHSRadio" title="GPK Media on Facebook" target="_blank"><img src="/wp-content/uploads/2014/01/facebook-red.png" alt="facebook-red" width="60" height="60" class="alignleft size-full wp-image-4556" /></a></p>
		
								</div>
</div></div></div>

</div>
</div>

</div>
</div>
</div>

<div class="builder-module-background-wrapper builder-module-footer-background-wrapper builder-module-5-background-wrapper builder-module-footer-1-background-wrapper builder-module-bottom-background-wrapper builder-module-last-background-wrapper builder-module-footer-last-background-wrapper builder-module-after-widget-bar-background-wrapper default-module-style-background-wrapper" id="builder-module-555a345191d1e-background-wrapper">
<div class="builder-module-outer-wrapper builder-module-footer-outer-wrapper builder-module-5-outer-wrapper builder-module-footer-1-outer-wrapper builder-module-bottom-outer-wrapper builder-module-last-outer-wrapper builder-module-footer-last-outer-wrapper builder-module-after-widget-bar-outer-wrapper default-module-style-outer-wrapper" id="builder-module-555a345191d1e-outer-wrapper">
<div class="builder-module builder-module-footer builder-module-5 builder-module-footer-1 builder-module-bottom builder-module-last builder-module-footer-last builder-module-after-widget-bar default-module-style clearfix" id="builder-module-555a345191d1e">
<div class="builder-module-block-outer-wrapper builder-module-element-outer-wrapper builder-module-column-1-outer-wrapper single clearfix">
<div class="builder-module-block builder-module-element builder-module-column-1 clearfix">
 <center><a href="http://gpkmedia.com/privacy-policy/">PRIVACY POLICY</a></center>
<div class="alignleft">
<strong>GPK Media</strong><br />
Sierra County's Leading Source of News, Information and Entertainment<br />
Copyright &copy; 2017 All Rights Reserved</div>
<div class="alignright">
KCHS Radio | Sierra County Sentinel<br />
1747 East Third<br />
Truth or Consequences, NM 87901
</div>
<script type='text/javascript' src='https://gpkmedia.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/lib/responsive/js/jquery.fitvids-max-width-modification.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/themes/Builder-Depot/lib/builder-core/lib/responsive/js/init-fitvids.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gpkmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://gpkmedia.com/wp-includes/js/wp-embed.min.js'></script>

</div>
</div>

</div>
</div>
</div>


</div>
</div>
</div>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30013301-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!--Generated by Endurance Page Cache-->